QuickBooks Point of Sale and Windows XP end of support

`Windows XP Ends Support


  • Intuit QuickBooks Point of Sale versions 10.0 and 2013 will continue to be fully supported on Windows XP within existing support guidelines.
  • Intuit QuickBooks Point of Sale versions 6.0 – 9.0 will continue to be supported on Windows XP for Intuit QuickBooks Payments credit, debit and gift card processing only.

More Information

After 4/8/2014 Microsoft will no longer support the Windows XP operating system.  This means that Microsoft will no longer release new security patches intended to eliminate threat vulnerabilities in this older version of Windows. According to Microsoft, continuing to use Windows XP after 4/8/14 might make systems more vulnerable to security risks, harmful viruses, spyware, and other malware.  This can put at risk your data and your customers’ information, which could also result in failure to comply with Payment Card Industry (PCI) data security requirements.

According to the PCI Security Standards Council (https://www.pcisecuritystandards.org/),  merchants must maintain a Vulnerability Management Program, which includes making sure your systems have the latest security patches installed. Because Microsoft will no longer be issuing security patches and updates for Windows XP, merchants who are still running that operating system may no longer be PCI compliant.

In addition, as companies continue to develop their software and products for more recent versions of Windows, there will be more apps and devices that don’t work with Windows XP systems.

Intuit strongly recommends that all merchants who accept card payments upgrade their Windows XP operating system to a more recent version that is supported by Microsoft.

Please visit the following Microsoft link, which gives recommendations on how to stay protected after support to Windows XP ends:


Leave a Reply